Fin du support de PHP4/MySQL4 pour WP

WordPress annonce la fin du support pour PHP4 et MySQL4. Dans un premier temps, avec la future version 3.1 de WordPress (fin 2010), PHP 5.2 sera le minimum requis, et puis ce sera au tour de MySQL, avec un MySQL 5.0.15 au minimum requis pour WP 3.2 (mi 2011). Votre hébergement est peut-être déjà prêt, pour le savoir, installer le plugin Health Check.

Finalement, à l’heure où d’autres produits planifient un prochain passage à PHP 5.3, WordPress prend du retard même si on peut comprendre le choix dicté par les utilisateurs et leur hébergement.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *